Indesit WIA102 ne radi centrifuga i stalno radi pumpa-REŠENO

Forum o MAŠINAMA ZA PRANJE I MAŠINAMA ZA SUŠENJE VEŠA.

Urednici: goranfri,nike,Honorarac,sim

Pravila foruma
BT-expert info - BTexpert forumi
U naslov teme prvo pisati ime proizvođača, zatim oznake modela bez crtica i razmaka i kratak opis kvara. U post obavezno upisati ID ili EAN oznake sa poleđine aparata u suprotnom tema će biti obrisana.
Praktikujemo da na kraju opišemo kako smo rešili problem. Zatim zatvorimo temu >UPUTSTVO<
PRILIKOM POSTAVLJANJA PITANJA U VEZI ELEKTRONSKOG MODULA OBAVEZNO POPIŠITE SVE OZNAKE sa ploče i sa nalepnica, dobro bi došla i po koja fotografija.
Ivan82
_
_
Postovi: 8
Pridružen: 11 Mar 2013, 21:45
Location: Srbija

Indesit WIA102 ne radi centrifuga i stalno radi pumpa-REŠENO

Post napisao Ivan82 » 11 Mar 2013, 22:28

Pozdrav svima na forumu, potrebna mi je pomoć oko Indesit veš mašine.
Jednom je u garanciji menjana elektronika i od tada je normalno radila sve dok pre par meseci nije počela da manifestuje sledeći problem:
Na svim programima osim onoga na 90c(iskuvavanje) ponekad neće da uradi poslednju centrifugu već se samo čuje kako pumpa radi isprekidano(kao kad završava izbacivanje vode), ali neće da uradi centrifugu.Nije baš svaki put tako radila ali često se dešavalo i rešavano je tako što se isključi iz zida na jedan dan(reset) i onda radi OK neko vreme.E,sada ide glavni problem:

Prekjuče sestra pustila mašinu da radi i odradila ceo ciklus ali skoro bez vode?! Tek na kraju pre poslednje centrifuge je primetila da je veš polu-suv i zaustavila je mašinu. Kada sam otvorio mašinu, izvadio sam par kovanica koje su najverovatnije bile blokirale pumpu, ali sam našao još nešto: na džeku na samom motoru(veliki plastični džek) sam primetio da je crvena žica koja ide iz motora napravila spoj sa sivom žicom koja dolazi sa vrha motora(crna "kapa" na vrhu motora iz koje idu dve žice), i bilo je dosta istopljeno i crno oko te dve žice. Očistio sam te dve kleme, vratio u džek i zalio pištoljem za plastiku da ne bude opet kontakta, uključio mašinu ispočetka i odradila sve(uzela vodu, oprala, iscentrifugirala, završila pranje i došla do ispiranja, ali neće da uključi poslednju centrifugu.Pumpa se čuje da radi kao pre centrifuge(naizmenično jače i slabije, kada izbacuje ostatak vode), ali to stalno ponavlja i neće da centrifugira. Probao sam da ispustim vodu na filter i video da pumpa vrti i dalje ali vode više nema u sistemu. Testirao sam na 220v elektro-ventile i pregledao elektroniku, ali koliko ja vidim nema nigde izgorelog voda. Pošto nisam elektroničar, mogu da postavim sliku elektronike da pogledate, možda nešto vidite što ja ne znam da prepoznam. Takođe sam probao reset (isključivanje na 24h) ali ona uporno pokušava da završi započeti program. Napred su upaljene sve tri vertikalne lampice kada je pustim da radi, a kada je pauziram, svetle gornje dve, dok poslednja(za centrifugu) blinka, kao što bi mislim i trebalo dok je na pauzi. Kada okrenem programator na nulu(off), i dalje pokušava da završi započeti program gde god da okrenem programator. EDIT: Kada je pustim u rad, uredno se čuje "cak" da je programator pokrenuo program.

Ako neko može da mi kaže šta bih još kao laik mogao da uradim da bi ustanovio izvor problema,tj. ako se neko susreo sa ovim problemom, ili ako ima neki dobar majstor za Indesit mašine NBGD-Zemun i slično, biću zahvalan na bilo kakvoj informaciji.
Izvinjavam se na malo podužem postu, ali sam hteo da izložim što više stavki da bi i sebe i druge poštedeo bespotrebnih postova i nagađanja. :tooo:
Zadnja izmena: Ivan82, dana 16 Mar 2013, 17:09, ukupno menjano 1 put.

robi.fuc
_
_
Postovi: 66
Pridružen: 07 Sep 2012, 15:34
Location: hrvatska

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao robi.fuc » 12 Mar 2013, 07:11

hmm,koliko sam shvatio sad se masina vise ne moze ni resetirati
to je vjerojatno problem do elektronike
ali ipak treba prije svega sve dobro provjeriti (grijac,cetkice,ventile,pumpu,ntc i td)
najbolje pozvati nekog majstora jer to cete tesko sami napraviti..

junuzovic
___
___
Postovi: 638
Pridružen: 14 Dec 2011, 21:04
Location: Bosna i Hercegovina
Specialty: computers

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao junuzovic » 12 Mar 2013, 09:14

Ta mašina ima svoju dijagnostiku. Vidi koje lampice trepere . Evo na ovoj fotki se vide brojke kraj lampica. Sabiranjem brojki dođe se do greške. Znači ako blindaju sve tri vertikalne lampice greška je F7 itd.
Kažeš da nekad centrifugira a nekad ne. Provjeri motor (četkice, taho generator, konektor na motoru, žice koje vode sa motora na ploču).

slika

Ivan82
_
_
Postovi: 8
Pridružen: 11 Mar 2013, 21:45
Location: Srbija

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao Ivan82 » 12 Mar 2013, 13:01

Kao što sam već naveo u prvom postu, lampice se ponašaju normalno kao da sve radi normalno.Upaljene su sve tri lampice(br. 4,2 i 1 sa Junuzovićeve slike)
kao kada završi sve i treba da počne poslednju centrifugu, pumpa samo mulja kao da izbacuje vodu, ali ne uključuje centrifugu nikako.
Pošto sam već naveo da su dve žice na džeku motora bile u spoju i da je posle sređivanja toga počela da radi normalno ali posle opet stala na centrifugi, meni se čini kao da je tu i dalje problem tj da je možda kondenzator na motoru zbog tog spoja stradao. Koliko sam ja viđao ranije, kada je problem u elektronici, lampice brljave ili pokazuju grešku, dok se ove ponašaju kao da mašina radi normalno.

Te dve žice koje su bile u kratkom spoju su sledeće: Jedna je crvena koja ide iz motora, a druga je siva i ona dolazi sa vrha motora(pretpostavljam od kondenzatora motora).Na vrhu motora odakle dolaze dve sive žice se nalazi crna plastična kapa sa dva šrafa i pretpostavljam da je ispod toga kondenzator.
Pošto sam po ceo dan na poslu i nemam nikog kući, sam eliminišem potencijalne izvore problema pre nego što budem primoran da uzmem slobodan dan zbog dolaska majstora. Večeras ću da kupim i da zamenim kondenzator na motoru da vidim da li će onda da startuje centrifugu i da završi ciklus. Pošto je ona sve odradila i uzimanje i izbacivanje vode, i sada čeka da se uključi centrifuga, logično mi je da pokušam sa zamenom kondenzatora, pogotovo jer je jedna od njegovih žica bila u spoju sa crvenom žicom iz motora. Evo ilustracije:
slika

robi.fuc
_
_
Postovi: 66
Pridružen: 07 Sep 2012, 15:34
Location: hrvatska

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao robi.fuc » 12 Mar 2013, 13:21

taj motor nema kondenzator...
to sto ti pokazujes je taho
da je on izgorio,motor bi vjerojatno isao u iber turazu tj nebi se normalno polako vrtio nego bi startao odmah do maximuma
pregledaj elektroniku,vjerojatno je ona od tog spoja dobila po nosu
jos bolje zovi majstora..

Ivan82
_
_
Postovi: 8
Pridružen: 11 Mar 2013, 21:45
Location: Srbija

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao Ivan82 » 12 Mar 2013, 14:18

Videću sa nekim majstorom onda da pregleda elektroniku, mada ako je ona zveknula skroz, biće skuplja pita od tepsije jer je garancija istekla. :mrgreen:
Mogu samo da se nadam da je neki otpornik na ploči zveknuo i da mašina zamenom istog može da se "reanimira". Jedino činjenica da lampice ne brljave mi i daje snagu da budem smiren i da ne pošaljem mašinu na probni let kroz prozor. lolzi

Znači, taho ili radi ili ne radi, ukoliko sam ja dobro razumeo, i ne može da bude uzrok ovakvog problema?

junuzovic
___
___
Postovi: 638
Pridružen: 14 Dec 2011, 21:04
Location: Bosna i Hercegovina
Specialty: computers

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao junuzovic » 12 Mar 2013, 15:48

Taho generator imao tpor nekih 150 oma Znači ne smije imati direktan provod odnosno 0 oma. Može se provjeriti i postavljanjem instrumenta na mjerenje naizmjeničnog napona ( skala z a nekih maksimum 3V) i okretati rukom remenicu. U tom momentu napon će se pojaviti na istrument nekih 1-2 V zavisno kojom snagom zavrtite remenicu (zavisno od obrtnog momenta).
Moguće da je taho crkao a možda i motor. Nije iskljućena ni problem elektronike na ploči, koju je prouzrokovao spoj tih dviju žica...

Ivan82
_
_
Postovi: 8
Pridružen: 11 Mar 2013, 21:45
Location: Srbija

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao Ivan82 » 12 Mar 2013, 16:24

@Junuzovic: Hvala puno na pomoći, samo još da nađem nekog majstora blizu mene. Pokušaću večeras da je uključim kad dođem kući jer poslednji put kada sam probao nije prošlo 24h(ako je baš bitno da toliko vremena prođe).Sinoć sam spojio elektro-ventil na 220 V i radi normalno, pumpa takođe radi,...
Ali mene kopka to da ukoliko je crkao neki deo elektronike, kako je odradila sve cikluse(uključujući dve centrifuge u toku pranja), samo poslednju neće, niti prijavljuje grešku putem lampica?

Razume se da neću da petljam ništa u šta se ne razumem previše, samo sam proverio sve banalne stvari zbog kojih majstori maltene džabe dolaze(zapušen odvod ili zablokirana pumpa, elektro-ventil,...). To su sve sitnice zbog kojih majstori kada dođu i reše ne mogu da isplate maltene ni sam izlazak na teren pošto većina ljudi omalovažava majstore koji rade na terenu.

Pretražio sam ceo forum i ne mogu da nađem nigde spisak servisera na forumu. Super je forum za sve servisere ali kako mušterije da ih nađu ako nigde na forumu nema adresa, telefona, linkova...? Samo na jednom mestu sam našao link za servisere ali izbacuje da je stranica u pripremi...

Ako neko od obližnjih servisera može da mi se javi da dođe i da pogleda mašinu u kasnijim satima jer radim do 19-20h, bio bih jako zahvalan jer mi se veš već gomila u kupatilu a dezodoransa mi ponestaje. lolzi

junuzovic
___
___
Postovi: 638
Pridružen: 14 Dec 2011, 21:04
Location: Bosna i Hercegovina
Specialty: computers

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao junuzovic » 12 Mar 2013, 18:57

Je si li probao mašinu na ostalim programima, recimo 60 ili 40 stepeni, pa da vidiš hoće li mašina na tim ciklusima odrađivati centrifugu i završiti proces....

Ivan82
_
_
Postovi: 8
Pridružen: 11 Mar 2013, 21:45
Location: Srbija

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao Ivan82 » 12 Mar 2013, 19:02

Pa fora je u tome što neće da prebaci nijedan drugi program već tera ovaj ali ne može da završi. Pritisnem pauzu, prebacim na programatoru neki drugi program, ali ona tera i dalje po starom. Čak i kada stavim dugme programatora na početni OFF položaj, pumpa i dalje "mulja", i svetle sve tri lampice kao da radi poslednju centrifugu. Večeras ću probati da je uključim pošto je od sinoć isključena iz zida, pa ću videti šta će da "kaže".

EDIT: na programu za 40C je i bila kada je zakucala. pred sam kraj pranja je sestra skontala da nema vode u bubnju i da je veš polu-mokar, pa je ištekala iz zida mašinu. Onda sam ja otvorio, izvadio par kovanica koje su verovatno blokirale pumpu, i tada sam i primetio da je istopljen deo džeka na motoru koji sam obeležio. Očistio žice, vratio džek, upalio, i sve je odradila osim poslednje centrifuge koju očigledno iz nekog razloga ne može da uradi.

vlajkosdb
bela tehnika
bela tehnika
Postovi: 623
Pridružen: 27 Jun 2007, 06:23
Lokacija: NOVI SAD

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao vlajkosdb » 12 Mar 2013, 20:06

Tu je neispravnost u upravljackoj ploci-elektronici EVO II,nemoze se nista uraditi bez dobrog poznavanja doticne problematike.Kvar je za strucno lice,nije popravka za kucnu varijantu.Ploca moze da se popravi,ako se unisti,pa se mora zameniti,kosta oko 150 jevreja.

Ivan82
_
_
Postovi: 8
Pridružen: 11 Mar 2013, 21:45
Location: Srbija

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao Ivan82 » 12 Mar 2013, 21:17

Pa dajte ljudi neko stručno lice! :yeah:
Ploču nisam dirao, samo sam skidao da vidim jel' negde pokazuje da je "boli".
Preporučite nekog kolegu, mejl, sajt, neki kontakt od nekog servisera iz moje okoline... :mrgreen:

EDIT: može i neki servis iz okoline, gde bih mogao da odnesem elektroniku "na pregled"...
EDIT 2: JAVIO SE KOLEGA MAJSTOR SAM! Javljam epilog posle dijagnostike pacijenta! :mrgreen:

junuzovic
___
___
Postovi: 638
Pridružen: 14 Dec 2011, 21:04
Location: Bosna i Hercegovina
Specialty: computers

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao junuzovic » 13 Mar 2013, 09:16

vlajkosdb je napisao:Tu je neispravnost u upravljackoj ploci-elektronici EVO II,nemoze se nista uraditi bez dobrog poznavanja doticne problematike.Kvar je za strucno lice,nije popravka za kucnu varijantu.Ploca moze da se popravi,ako se unisti,pa se mora zameniti,kosta oko 150 jevreja.
Da, da to je onda posao za dobrog elektroničara. Dajte društvo preporučite mu nekog.....

Avatar
jaro
bela tehnika
bela tehnika
Postovi: 1272
Pridružen: 21 Jun 2009, 11:53
Location: stara pazova
Contact person: jaro
Specialty: whitegoods

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa...

Post napisao jaro » 13 Mar 2013, 10:52

Evo: preporucujem oko 100 mastora sa foruma...neka trazi po svojoj lokaciji.
Bez alata nema zanata!.....a bez znanja dzaba ti alat!

Ivan82
_
_
Postovi: 8
Pridružen: 11 Mar 2013, 21:45
Location: Srbija

Update:

Post napisao Ivan82 » 15 Mar 2013, 13:46

Čika doktor je ustanovio da je navedeni kuršlus na džeku motora napravio problem.Na džeku je nastao spoj između žice od motora i žice od taho-a, što je onda izazvalo spoj i na elektronici ali na moju sreću elektronika nije spaljena i već danas je popravljena. Motor je u međuvremenu odnet kod majstora da se zamene četkice i ostalo što treba da se uradi kad smo već rasturili mašinu, i sutra bi trebalo da padne sklapanje i proba. Javiću kako se sve završilo čim padne prvo pranje! :tooo:

IndeSIT sam popravki! :mrgreen:

Ivan82
_
_
Postovi: 8
Pridružen: 11 Mar 2013, 21:45
Location: Srbija

Rešenje problema:

Post napisao Ivan82 » 16 Mar 2013, 17:14

Majstor dejan - http://www.fanzo.org/forum/memberlist.p ... le&u=11349 je rešio problem i bio je u pravu sa prvobitnom dijagnozom! Kuršlus na džeku od motora je izazvao problem na elektronici gde su stradala tri otpornika i potenciometar. Motor servisiran tj osvežen novim četkicama i ležajem, elektroniku sredio doktor za istu, a majstor dexy uspešno operisao pacijenta koji je sada kao nov! Uzrok spoja je najverovatnije bila kondenzacija pošto voda nigde nije curela iz bubnja. Zahvaljujem se svima na pomoći, posebno majstoru Dejanu-Dexiju koga preporučujem svima od sada! Pozdrav! :tooo:

Avatar
dejan-dexi
bela tehnika
bela tehnika
Postovi: 817
Pridružen: 25 Apr 2012, 23:30
Location: Beograd
Contact person: Dejan Matejić
Specialty: whitegoods

Re: Indesit WIA102 ne radi centrifuga i stalno radi pumpa-REŠENO

Post napisao dejan-dexi » 16 Mar 2013, 20:20

Hvala :pivopije: :pivopije:
Radice ta masina odlicno :tooo: :tooo:

Odgovori
  • Slične teme
    Odgovori
    Pregledano
    Zadnji post

Natrag na “VEŠ MAŠINE”