WHIRLPOOL AWZ410 Problem sa motorom i MP 

Forum o MAŠINAMA ZA PRANJE I MAŠINAMA ZA SUŠENJE VEŠA.

Urednici: goranfri,nike,Honorarac,sim

Pravila foruma
BT-expert info - BTexpert forumi
U naslov teme prvo pisati ime proizvođača, zatim oznake modela bez crtica i razmaka i kratak opis kvara. U post obavezno upisati ID ili EAN oznake sa poleđine aparata u suprotnom tema će biti obrisana.
Praktikujemo da na kraju opišemo kako smo rešili problem. Zatim zatvorimo temu >UPUTSTVO<
PRILIKOM POSTAVLJANJA PITANJA U VEZI ELEKTRONSKOG MODULA OBAVEZNO POPIŠITE SVE OZNAKE sa ploče i sa nalepnica, dobro bi došla i po koja fotografija.
orion52
_
_
Postovi: 218
Pridružen: 24 Nov 2012, 18:31
Location: Hrvatska
Specialty: whitegoods

WHIRLPOOL AWZ410 Problem sa motorom i MP

Post napisao orion52 » 29 svi 2016, 19:00

Br.art. 8575 410 10102
99 0710 008287
Oznake programatora: 1837/ 1/5 06
5160 09801
Pozdrav,
Kod pregleda mašine ustanovio sam da ne radi motor-skinut,ispitan,očišćen kolektor te isproban direktno-radi.Osim njega,i programator ne napreduje.
Naime,MP(motor programatora) ne dobiva nulu koja dolazi sa elektronike.Na slikama su označeni elementi,tj. kontakt sa kojeg ide žica na PG,a do njega
ide preko trijaka MAC97A8 i otpornika od 0,67 kilooma te dalje od mikroprocesora MC908JL3ECPE(koji se nalazi ispod hladnjaka).Ako treba skinuti
hladnjak i poslati sliku elemenata ispod njega,poslati ću.Interesira me gdje bi mogao biti problem,možda u procesoru ili nešto drugo. 01ziveli
IMAG0048.jpg
IMAG0049.jpg

Avatar
toce
gx
gx
Postovi: 2845
Pridružen: 25 Apr 2007, 22:41
Location: Makedonija

Re: WHIRLPOOL AWZ 410-Problem sa motorom i MP

Post napisao toce » 30 svi 2016, 03:08

Zameni trijak na hladnjaku i ukljuci masinu mora da radi iz prve trijak ti je sa oznakama BTB pozz.
TOCE

Avatar
jaro
bela tehnika
bela tehnika
Postovi: 1222
Pridružen: 21 Jun 2009, 11:53
Location: stara pazova
Contact person: jaro
Specialty: whitegoods

Re: WHIRLPOOL AWZ 410-Problem sa motorom i MP

Post napisao jaro » 30 svi 2016, 06:47

Ta ploca nije skupa, menjaj, nemoj da se zezas...
Bez alata nema zanata!.....a bez znanja dzaba ti alat!

orion52
_
_
Postovi: 218
Pridružen: 24 Nov 2012, 18:31
Location: Hrvatska
Specialty: whitegoods

Re: WHIRLPOOL AWZ 410-Problem sa motorom i MP

Post napisao orion52 » 31 svi 2016, 20:18

Hvala obojici na savjetima.Dakle,tražio sam u trgovini informaciju o cijeni ploče,međutim,dok čekam povratni odgovor,nabavio sam trijak,samo neznam
da li je Toce mislio na trijak koji leži na hladnjaku prihvaćen sa zakačkom(oznaka BT 138-800G) ili na trijak koji leži kraj hladnjaka(oznaka BTB 04-600T).
Ovaj zadnji je odlemljen te ispitivanjem ustanovljeno da je neispravan.Zamjenjen sa nabavljenim,ali sa oznakom BT 137-600E(valjda ekvivalent).Ploča
montirana,ali mašina ostala sa istim problemima.Ploča opet skinuta,odlemljen i onaj prvi trijak(na hladnjaku sa zakačkom),ispitan i pokazuje da je ispravan.
Ostaje otvoreno pitanje gdje je greška?Pozzz :m:

Avatar
toce
gx
gx
Postovi: 2845
Pridružen: 25 Apr 2007, 22:41
Location: Makedonija

Re: WHIRLPOOL AWZ 410-Problem sa motorom i MP

Post napisao toce » 01 Jun 2016, 03:00

Skini taj hladnjak i uslikaj plocu i postavi sliku pozz.
TOCE

junuzovic
___
___
Postovi: 632
Pridružen: 14 Dec 2011, 21:04
Location: Bosna i Hercegovina
Specialty: computers

Re: WHIRLPOOL AWZ 410-Problem sa motorom i MP

Post napisao junuzovic » 01 Jun 2016, 08:54

Koliko vidim to je mašina sa mehaničkim programatorom ili se varam. Vidiš nije samo problem što motor ne radi već i programator ne napreduje može biti i do samog programatora. Je si li provjerio grijač, termostat , motorić programatora...???

orion52
_
_
Postovi: 218
Pridružen: 24 Nov 2012, 18:31
Location: Hrvatska
Specialty: whitegoods

Re: WHIRLPOOL AWZ 410-Problem sa motorom i MP

Post napisao orion52 » 01 Jun 2016, 12:59

Evo,šaljem sliku ploče bez hladnjaka,a što se tiče drugog odgovora-da,to je klasični programator koji je skinut,provjereni(očišćeni) kontakti i isproban
samostalno,dakle MP spojen kablom i programator napreduje.MP dobiva dvije faze(ili dvije nule).A što se tiče grijača,ispravan je,jer kad uzme vodu počinje
grijati(naravno,ručnim prebacivanjem PG).Ostaje,dakle problem,po mojem mišljenju jedino na ploči.Pozzz
IMAG0052.jpg

ZDRAVKO T
bela tehnika
bela tehnika
Postovi: 528
Pridružen: 31 Avg 2010, 12:07
Location: Čapljina - Ljubuški
Warranty service: Bosch Siemens Electrolux Zanussi AEG Končar Vivax
Contact person: ZDRAVKO

Re: WHIRLPOOL AWZ 410-Problem sa motorom i MP

Post napisao ZDRAVKO T » 01 Jun 2016, 14:38

Ta elektronika ide u više brendova vidi u končar servisu imaju li a za cjenu neću ništa reći jer je varirajuća zavisno od stanja u magacinu ali pokušaj ništa ne košta.velike su šanse da je elektronika u kvaru,motor isto par nekih egzotičnih situacija na stolu radi-na mašini neće pa namontiram drugi i radi sve a taj stari namontiram u drugu mašinu i sad radi na njoj a programator nisam mjenjao ni jednom jer radi rasterećeno i ne opterećiva se...
BLAGO ONOM KO RANO POLUDI VAS MU VJEK U VESELJU PROĐE

Avatar
spagagz
gx
gx
Postovi: 1582
Pridružen: 29 Dec 2008, 21:47
Location: Gorazde BiH
Specialty: tv-multimedia

Re: WHIRLPOOL AWZ 410-Problem sa motorom i MP

Post napisao spagagz » 01 Jun 2016, 20:07

Pogledaj te otpore 6k2.

junuzovic
___
___
Postovi: 632
Pridružen: 14 Dec 2011, 21:04
Location: Bosna i Hercegovina
Specialty: computers

Re: WHIRLPOOL AWZ 410-Problem sa motorom i MP

Post napisao junuzovic » 02 Jun 2016, 11:41

Pa na toj se elektronici da sve ispitati sem tog velikog čipa. Vjerovatno je problem u njemu..

orion52
_
_
Postovi: 218
Pridružen: 24 Nov 2012, 18:31
Location: Hrvatska
Specialty: whitegoods

Re: WHIRLPOOL AWZ410 Problem sa motorom i MP

Post napisao orion52 » 02 Jun 2016, 15:18

Otpornici 6k2 su u redu,a što se tiče junuzovićeve pretpostavke da je vjerovatno problem u čipu-isto i ja mislim.Morat ću dati nekom elektroničaru da ga
ispita i ustrajati na popravku elektronike,jer sam dobio informaciju da je nova oko 1000 kuna.Usput,želio bih čuti i mišljenje toce-a,jer je tražio da
uslikam ploču bez hladnjaka,kako bi se vidjeli svi elementi,pa i čip.Pozzz

Avatar
spagagz
gx
gx
Postovi: 1582
Pridružen: 29 Dec 2008, 21:47
Location: Gorazde BiH
Specialty: tv-multimedia

Re: WHIRLPOOL AWZ410 Problem sa motorom i MP

Post napisao spagagz » 02 Jun 2016, 16:58

Ti otpori su paralelno vezani,kad mjeris ima 3K1.

Avatar
toce
gx
gx
Postovi: 2845
Pridružen: 25 Apr 2007, 22:41
Location: Makedonija

Re: WHIRLPOOL AWZ410 Problem sa motorom i MP

Post napisao toce » 03 Jun 2016, 03:01

Po mom misljenju treba da imas neki otpornik u prekidu koi daje impuls trijaku za pobudi proveri sve otpore il odnesi plocu kod elektronicara da ti sredi.
TOCE

orion52
_
_
Postovi: 218
Pridružen: 24 Nov 2012, 18:31
Location: Hrvatska
Specialty: whitegoods

Re: WHIRLPOOL AWZ410 Problem sa motorom i MP  * REŠENO *

Post napisao orion52 » 06 Jun 2016, 18:32

Provjerio sam otpornike 6k2-pokazivali su 6k45,međutim na ukazivanje spagagz-a da su paralelno vezani,odlemio sam ih i ustanovio neispravnost jednoga.
Nabavio sam novog,zamjenio i montirao.Uglavnom,mašina je proradila i odradila program normalno.Dakle,problem je bio u trijaku(ne na hladnjaku nego do njega)
i jednom otporniku 6k2.Zahvaljujući vašim dragocjenim savjetima,te trudu i upornosti u rješavanju problema,izbjeglo se kupovanje relativno skupe elektronike,
ili eliminacija dotične mašine,što je nagovjestio vlasnik.Hvala još jednom.Pozzz :pivopije:

Odgovori
  • Slične teme
    Odgovori
    Pregledano
    Zadnji post

Natrag na “VEŠ MAŠINE”