Candy PVI640C ugradna indukciona ploca ne startuje, ODUSTAO

Forum za sve ostale aparate kojih nema u gornjim forumima.

Urednici: goranfri,nike,Honorarac,sim

Pravila foruma
BT-expert info - BTexpert forumi
U naslov teme prvo pisati ime proizvođača, zatim oznake modela bez crtica i razmaka i kratak opis kvara. U post obavezno upisati ID ili EAN oznake sa poleđine aparata u suprotnom tema će biti obrisana.
Praktikujemo da na kraju opišemo kako smo rešili problem. Zatim zatvorimo temu >UPUTSTVO<
PRILIKOM POSTAVLJANJA PITANJA U VEZI ELEKTRONSKOG MODULA OBAVEZNO POPIŠITE SVE OZNAKE sa ploče i sa nalepnica, dobro bi došla i po koja fotografija.
alexb
_
_
Postovi: 157
Pridružen: 09 Jul 2009, 19:47
Location: srbija,nis

Candy PVI640C ugradna indukciona ploca ne startuje, ODUSTAO

Post napisao alexb » 06 Sep 2019, 21:29

Candy PVI640C indukciona ploca reaguje na sledeci nacin. Kad se ukljuci kabal u uticnicu cuje se jedan "bip" upale se na displejima za ringle brojevi "8" mislim 0 sa crticom u sredini, na displeju pored tajmera se upale dve iste takve "00" a onda predju u "Lo" i sve se ugase .To traje veoma kratko i svaki put kad iskljucim uticnicu i opet je ukljucim tako da ne mogu ni da slikam,svega oko 2 sec. nakon toga nista se ne moze startovati,ne reaguje na dugme on/off , takodje posto se vidi na trenutak "Lo" sto znaci da je ploca zakljucana,takodje ne reaguje na tac za otklucavanje.Kabal koji izlazi iz nje je sa 4 zice + uzemljenje. na samom kablu je nalepnica kako vezati za 230V i tako sam i povezao.Prema servisnom uputstvu koje sam nasao na internetu pise da : kad se ploca ukljuci u struju treba da se cuje "bip" da se upale svi displeji na kratko i onda ugase kao sto se i desava i onda je to za plocu"stanby mod" zatim kad se pipne tac "on/off" treba da se cuje jedan "Bip" i pored svakog polja za ringle treba da stoji samo srednja horizontalna crta "-",nakon toga treba posle postavljanja posude pritisnuti polje za odredjenu ringlu i onda se pojavi vrednost "5" a zatim se sa + i - podesava jacina na zeljenu.Za zakljucavanje pise da treba samo polje sa klucem pritisnuti 2 sec. i onda su sva polja neaktivna i na displeju pored oznake za "tajmer" treba da je upaljeno "Lo". Za otkljucavanje treba samo polje sa kljucem drzati duze od 5 sec. i onda je ploca ponovo aktivna.Kod ove ploce je problem sto se ne moze uopste dovesti do pocetnog stanja nakon ukljucivanja "on/off"Ako neko ima iskustva sa ovakvom plocom bilo bi korisno da podelimo.U prilogu cu staviti servisno uputsvtvo jer da slikam plocu mislim da nece dati nikakvo objasnjenje zato sto se to kako reaguje ne moze uhvatiti osim kako sam objasnio.Unapred hvala za pomoc.
Prilog
candy_pvi640c.pdf
(4.83 MiB) Preuzeto 20 puta.

Odgovori
  • Slične teme
    Odgovori
    Pregledano
    Zadnji post

Natrag na “OSTALI APARATI”