Stranica: 1/1.

Benq G2010WA (RESENO)

Napisan post: 04 Apr 2013, 15:53
napisao DjIvan
LCD MONITOR
PROIZVOĐAČ:Benq
MODEL: G2010WA
MAINBOARD: 491311300100R
PANEL:M201EW02 V.8
SMPS:491311400100R
SIMPTOMI: Beo ekran
OPIS KVARA i PREDUZETE RADNJE:Monitor je nakon ukljucenja upalio pozadinsko osvetljenje.Ne reaguje na dugmice osim na on/off.Znaci kad ga upalim dobijem beo ekran,nakon par sekundi ugasi osvetljenje i upali ponovo nakon 2s.Tako stoji dok se ne ugasi na taster on\off.Iz napajanja imam sve napone 2x5v,brightness i on\off.Na samom panelu,odnosno osiguracu imam 1.7v a kad izvadim flat,na flatu imam 5v.Sumnjam na sam panel,ali bih voleo potvrdu iskusnijih kolega.
Hvala.

Re: Benq G2010WA

Napisan post: 04 Apr 2013, 16:18
napisao vlatkocopa
Vecina monitora kad se upale pokazu logo firme (koje Vi ne mozete da vidite posto je beo ekran)ugase na sekund i produze sa normalnim radom.Tipujem Na T-CON.

Re: Benq G2010WA

Napisan post: 04 Apr 2013, 16:27
napisao DjIvan
Pretpostavio sam da je to ali reko da opisem lepo.Da li bi mogli malo blize da mi pojasnite?

Re: Benq G2010WA

Napisan post: 04 Apr 2013, 17:23
napisao vlatkocopa
Koliko sam uspeo da vidim na slici ovo je Main Board,T-CON je obicno ispod zastitnog lima,u gornjem delu od monitora.

Re: Benq G2010WA

Napisan post: 04 Apr 2013, 21:40
napisao DjIvan
Problem je bio u T-CON-u,odnosno jedan blok je bio u kratkom spoju.E sada crklo je i napajanje na main bordu,odnosno jedan fet koji napaja T-CON.Zamenio sam ga dobio 5v,ali i dalje imam pad napona kad prikopacam panel.Kada dovedem eksterni napon od 5v. monitor normalno radi.Pomogla bi mi sema main borda ako je neko ima,posto ne radim monitore pa ne znam tacno kako signali idu.

Re: Benq G2010WA

Napisan post: 04 Apr 2013, 21:56
napisao milan
Sema

Re: Benq G2010WA (RESENO)

Napisan post: 04 Apr 2013, 22:51
napisao DjIvan
Hvala kolege Milane i Vlatko.
Pozdrav!

Re: Benq G2010WA (RESENO)

Napisan post: 04 Apr 2013, 23:40
napisao Stolle
I kako si rešio nije ti palo na pamet da napišeš?

Re: Benq G2010WA (RESENO)

Napisan post: 04 Apr 2013, 23:50
napisao DjIvan
Pa napisao sam u prethodnom postu.Crkao je jedan fet,a posto nisam imao semu nisam znao koja oznaka je u pitanju,pa sam stavio prvi koji mi je pao pod ruku.Njega sam zamenio i monitor je proradio.

Re: Benq G2010WA (RESENO)

Napisan post: 05 Apr 2013, 00:36
napisao Stolle
Ne ide to baš tako. Ako su se ljudi potrudili da ti pomognu, treba i ti da se potrudiš da pravilno završiš temu. FET koji? Pozicija, oznaka? Sve ostalo je prepričavanje.

Re: Benq G2010WA (RESENO)

Napisan post: 05 Apr 2013, 01:01
napisao DjIvan
Izvinjavam se,nisam znao,bicu profesionalniji u buduce.
Na samom kucistu feta je oznaka 702,a to je 2N7002.Nalazi se na poziciji Q101.Zamenski koji sam prvobitno stavio nije mogao da gura panel.Zato sam i imao pad napona.
Nemojte mi zameriti i pozdrav.

Re: Benq G2010WA (RESENO)

Napisan post: 05 Apr 2013, 10:44
napisao Stolle
E, tako treba. :pivopije: