SIEMENS/FUJITSU C384FA-M /RESENO/

problemi, kvarovi, sheme upload/download popravka TFT i LCD monitora

Urednik: alexa_pg

Pravila foruma
Naslov teme treba da bude u formatu: PROIZVOĐAČ, MODEL, KRATAK OPIS KVARA
Nakon rešenog kvara zatvoriti temu >> >UPUTSTVO< u suprotnom ništa ne činiti.
RAZNA UPUTSTVA
cicos
_
_
Postovi: 72
Pridružen: 28 Dec 2007, 12:59

SIEMENS/FUJITSU C384FA-M /RESENO/

Post napisao cicos » 13 Feb 2014, 23:24

LCD TFT MONITOR
PROIZVOĐAČ: SIEMENS/FUJITSU
MODEL: C384FA-M
MODEL DODATNO: CM350
CHASSIS:
MAINBOARD: CM350 VL-522 REV.1
PANEL: (cela oznaka na panelu, sa revizijom zajedno, kao "HSD190MEN3 / Rev.1 ili V.xx")
T-CON BOARD:
INVERTER: CM555 VI526 REV.1B
SMPS (mreža / inverter): Eksterno napajanje 12V/3.33A
*****************************************
SIMPTOMI: Monitor nakon iskljucenja ne radi da bi poslije nekog vremena ponovo proradio i radi do sledeceg iskljucenja
OPIS KVARA i PREDUZETE RADNJE:Dobio sam na poklon dva identicna monitora iz subjekta. Prvi je vec pokazivao ove simptome i dobio sam ga da bivsem vlasniku ne smeta. Drugi sam dobio dok je jos radio. Koristio sam ga neko vrijeme i onda se desilo isto sto mi je vlasnik rekao da se desilo i prvom. Monitor se jednostavno ne moze ukljuciti (ne reaguje na power taster). Led o ukljucenosti sija. Ako ga ostavim 15 minuta u takvom stanju jednostavno se ledovka ugasi i tada mogu da ukljucim monitor i on poslije radi, Provjeravao da radi i po sat-dva. Ako ga iskljucim i odmah ukljucim... prica se ponavlja iz pocetka, cekaj 15-ak minuta. Dok je drugi bio ispravan. Isproobavao sam ove module sa prvog koji nije radio. Modul od napajanja i inverter su radili. Jedino glavni modul nije. Na glavnom modulu su prisutni naponi 12V , 5V i 3.3V dok monitor nece da radi. Pokusavao sam sa otkacenim inverterom racunajuci da mozda optereti napajanje. ali ista prica . Ako ga iskljucim na power tasteru, poslije toga ga mogu ponovo ukljuciti. Jedino ako iskljucim eksterno napajanje. Sa oba napajanja se ponasa isto. I sa akumulatorom na 12V.
Od pocetka sumnjam na sadrzaj EEPROM-a . Zlo je sto vise nemam monitor sa ispravnim dampom. Ima neko ideju?

Pozzz
cicos je napisao:Da nastavim besjedu sam sa sobom. Rijesio sam "slucaj" . U oba monitora su krepali eepromi. Pokusavao sam ih ocitavati na nekoliko programatora i nishta. Ubacio sam prazan eeprom i sve sljaka. Problem "nepotpune vertikale" potice od nedovoljno ustekanog flat-a. Sada rade oba monitora.
Zahvaljujem Miccokraj-u na pokusaju da pomogne. Lijepo je vidjeti da ima jos forumasa na forumima. Sve je zamrlo i povuklo se u svoje probleme. Nema vise zivosti na forumimama pa makar da te izruze "k'o gospoja shtene" ;)

Pozzz

Avatar
miccokraj
gx
gx
Postovi: 199
Pridružen: 04 Nov 2006, 22:24
Location: Bosna i Hercegovina
Specialty: tv-multimedia
Lokacija: Rama, BiH

Re: SIEMENS/FUJITSU C384FA-M

Post napisao miccokraj » 19 Feb 2014, 10:02

Probaj otkačiti konektor od tastature. Ili tipku Power barem pa probaj.

cicos
_
_
Postovi: 72
Pridružen: 28 Dec 2007, 12:59

Re: SIEMENS/FUJITSU C384FA-M (RIJESENO)

Post napisao cicos » 21 Feb 2014, 16:11

heh. Ne pije vodu jer MCU i ne vidi tastaturu dok ne bude pritisne taster. Jednostavno, svaki put kada ga otkacim sa napajanja ceka okruglo 15 minuta i ugasi se PowerLED i nakon toga ga mogu ukljuciti. Kontam od pocetka da je prvo prosli vlasnik pritisnuo neku kombinaciju tastera i da monitor uskoci u neki shlampav mod i iz njega se ocito moze izaci samo odredjenom procedurom ili upisom novog sadrzaja eeproma. Koji vise nemam jer nisam ocitao sadrzaj ovog sto je radio korektno do prije par dana kada sam mu ja sjeo za vrat. I jedan i drugi su imali isti simptom , nisu se mogli iskljuciti na PowerTasteru. Moguce da sam zadrzao previse dugo taster pritisnut i ... vise ne vrijedi zadrzi taster ... . Ne pomaze ni opcija Recall kada udjem u meni.
Pozzz
Zadnja izmena: cicos, dana 21 Mar 2014, 19:51, ukupno menjano 1 put.

Avatar
miccokraj
gx
gx
Postovi: 199
Pridružen: 04 Nov 2006, 22:24
Location: Bosna i Hercegovina
Specialty: tv-multimedia
Lokacija: Rama, BiH

Re: SIEMENS/FUJITSU C384FA-M

Post napisao miccokraj » 22 Feb 2014, 08:39

Eh, da li MCU vidi ili "vidi" prije pritiska i je problem. Rekoh da sam imao već par komada tih FS monitora gdje sam morao mjenjati tipku Power mada je uredno reagirao na nju.

cicos
_
_
Postovi: 72
Pridružen: 28 Dec 2007, 12:59

Re: SIEMENS/FUJITSU C384FA-M (RIJESENO)

Post napisao cicos » 18 Mar 2014, 23:45

Da nastavim besjedu sam sa sobom. Rijesio sam "slucaj" . U oba monitora su krepali eepromi. Pokusavao sam ih ocitavati na nekoliko programatora i nishta. Ubacio sam prazan eeprom i sve sljaka. Problem "nepotpune vertikale" potice od nedovoljno ustekanog flat-a. Sada rade oba monitora.
Zahvaljujem Miccokraj-u na pokusaju da pomogne. Lijepo je vidjeti da ima jos forumasa na forumima. Sve je zamrlo i povuklo se u svoje probleme. Nema vise zivosti na forumimama pa makar da te izruze "k'o gospoja shtene" ;)

Pozzz

Odgovori
  • Slične teme
    Odgovori
    Pregledano
    Zadnji post

Natrag na “Servisiranje TFT - LCD Monitora”