Stranica: 1/1.

Samsung HT-P10 Problem ton (Nereseno)

Napisan post: 16 svi 2014, 14:53
napisao mladen mladenov
Samsung HTP10 Problem ton
Problem je taj sto neradi,subwoofer i centralni izlaz,ostali su ok i rade.Zamenio sam TAS5112 ,za svaki slucaj sam zamenio oba TAS-a i dalje isto.Zamenio sam jos neka dva integralca na audio modulu,prelemio sve smd-ove na istom i proverio sve otpore i diode.Ostalo mi je jos da probam sa audio procesorom PS9829B,pa pre njegove zamene da pitam jel imao ko slican problem :?:

Oznaka audio modula: AH41-00842A HT-P10 AMP

link ka shemi http://elektrotanya.com/samsung_ht-p10. ... nload.html

Re: Samsung HT-P10 Problem ton

Napisan post: 16 svi 2014, 19:04
napisao nec
Sranje od izvedbe (mucio sam se i ja sa istim) isto zamenjeni oba TAS5112 iako ovo sto neradi je izvedeno samo na desni IC gledano prema slici (ostalo isto stanje kao kod tebe), kako nisam mogao da nadjem PS9829B (mislim da je u njemu problem) ODUSTAO sam :-(

Re: Samsung HT-P10 Problem ton

Napisan post: 16 svi 2014, 19:55
napisao mladen mladenov
Nije Nec ni do njega problem, zamenio sam ga,mada doduse skinuo sam polovno sa nekog rashodovanog a neverujem da sam bas toliki maler da i na istom neradi bas to,mada kako mi je krenula ova godina vrlo moguce :D ,odustajem i ja neisplati se vise muciti.

Re: Samsung HT-P10 Problem ton

Napisan post: 16 svi 2014, 20:02
napisao nec
Nadji datasheet od PS9829B i prati ga signal traserom (ukoliko nisi vratio), bas za taj signal, mene su ganjali "vremenom" (kao im treba hitno), pa nisam mogao na tenane

Re: Samsung HT-P10 Problem ton

Napisan post: 16 svi 2014, 20:14
napisao fanzo
Proveri napajanje 32V na CN2.
Resetuj ga u meniju.

Re: Samsung HT-P10 Problem ton

Napisan post: 16 svi 2014, 22:08
napisao Stolle
Rade li uopšte izlazi, možeš li da probaš ili tu ne njega dolazi digitalni signal? Nisam gledao šemu.

Re: Samsung HT-P10 Problem ton

Napisan post: 17 svi 2014, 14:05
napisao mladen mladenov
32V je ok Zoki,a reset nema u meniju.Jedino ako ima neki ulaz u service m. al to neznam.Da Stole rade izlazi osim sto neradi subwoofer i centralni,jurio sam sad traserom problem je ipak na onoj drugoj ploci koja je povezana samo flet kablom sa ovom audio plocom.Probacu jos jedno pola sata,sat da se zezam sa njim i to je to.

Re: Samsung HT-P10 Problem ton

Napisan post: 17 svi 2014, 15:46
napisao miodrag popovic
Jesi probao u meniju da izaberes koliko zvucnika i kako da radi.Malo sam glupo pitao,ali se dobro sjecam da kada pustis da radi radio aktivni su samo prednji zvucnici,zadnji,bas i centralni ne rade!Svih 5[6] radi samo na dvd filmu sa 5+1 tonom.

Re: Samsung HT-P10 Problem ton

Napisan post: 17 svi 2014, 15:53
napisao mladen mladenov
Da ubacio sam dvd sa 5.1 ali sam i probavao sa test tonom ima ga u meniju.